Skip to main content

Questions tagged [editor]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0 votes
1 answer
36 views

The part of post disappears after "<" mark without space

I include the bug here in this post (visible in edit)
Evil's user avatar
  • 9,465
5 votes
0 answers
29 views

Don't re-render math when editing tags

For some reason, typing in the tag box causes the mathematics in the preview to be rerendered. This causes the textbox to jump around madly, making it impossible to click on a tag. Please fix this; ...
Raphael's user avatar
  • 72.5k
3 votes
2 answers
92 views

How to prepare long posts with mathjax?

How do you guys prepare long posts for SE; particularly for those that support mathjax?
Realz Slaw's user avatar
  • 6,201
5 votes
1 answer
32 views

Please enable MathJax previews when editing tag wikis

MathJax works in tag wikis, but it is not enabled when editing them. Please enable MathJax in the editor preview in tag wikis.
Gilles 'SO- stop being evil''s user avatar
8 votes
1 answer
141 views

LaTeX in post preview is slow

I have been writing (and editing) a number of longer posts¹ with a lot of maths in them lately. Sadly, whenever you change a single character, the whole preview is reset which in particular means that ...
Raphael's user avatar
  • 72.5k
2 votes
1 answer
36 views

There's no toolbar

I was about to ask a question but the toolbar is gone and I cannot upload the image to post the question. It's not the case on other SE sites, not even in meta.CS.
Gigili's user avatar
  • 2,193